[Date Prev][Date Next] [Chronological] [Thread] [Top]

[CTSim-Users] Make error - CTSim-4.3.1 on Fedora Core 3



wruslan wyusoff wrote:
> I am a newbie and I would really appreciate if someone could help me
> install CTSim-4.3.1 on Linux FC3. The was no error in 'configure' but
> there was an error on 'make' as shown below:

Looks like an incompatibility with wxGTK and GTK and cTSim on
fedora. I'm not a redhat/fedora user, so I won't be able to help solve
the conflict.

Being a self-described "newbie", I'm not sure you'll be able to solve
it, either. The best support linux for CTSim is Debian. In fact, CTSim
is included in the debian distribution, so
  apt-get install ctsim
automatically downloads and installs CTSim on Debian.

Good luck,

Kevin


Please send sugestions and comments to kevin@ctsim.org.