[Date Prev][Date Next] [Chronological] [Thread] [Top]

[CTSim-Users] Make error - CTSim-4.3.1 on Fedora Core 3



wruslan wrote:
> The "make" and "make install" were solved by Ian, who suggested that the
> FC3 RPMs software compatibility packages be installed as shown below.
>
> [root@nbwrylinux ~]# rpm -qa | grep compat-libstdc
> compat-libstdc++-8-3.3.4.2
> compat-libstdc++-devel-8-3.3.4.2
> [root@nbwrylinux ~]# rpm -qa | grep compat-gcc
> compat-gcc-8-3.3.4.2
> compat-gcc-java-8-3.3.4.2
> compat-gcc-c++-8-3.3.4.2
> compat-gcc-g77-8-3.3.4.2
> compat-gcc-objc-8-3.3.4.2

Thanks, thanks for the report and thanks to Ian for the help!

Kevin


Please send sugestions and comments to kevin@ctsim.org.